Inicio > Tecnología > Una vulnerabilidad compromete la seguridad de multitud de routers WiFi

Una vulnerabilidad compromete la seguridad de multitud de routers WiFi

Grave fallo descubierto en el estándar WPS (WiFi Protect Setup) diseñado para la creación de redes inalámbricas seguras. La nueva vulnerabilidad compremetería la seguridad de un gran número de routers y permitiría acceder a las redes WiFi a intrusos en apenas dos horas.

Publicado en adslzone por: J. Gómez | 29 de Diciembre 2011 |

Las vulnerabilidades que permiten la intrusión en las redes inalámbricas continúan a la orden del día en este tramo final de 2011. En este caso ha sido descubierto un importante fallo en el estándar WPS que mediante los llamados “ataques de fuerza bruta” puede dar pie al acceso a redes WiFi de múltiples routers diseñados por un buen puñado de compañías.

Según podemos leer en ZDnet, el problema estriba en uno de los métodos que el estándar tiene a la hora de añadir nuevos equipos a nuestra red WiFi protegida. Se trata de aquel que utiliza un número PIN para este tipo de conexión. Con él, el cliente que desea acceder a esta red envía un número PIN de 8 dígitos pero si no coincide con el del punto de acceso, éste responde negativamente, aunque se ha descubierto que enviando sólo los 4 primeros dígitos del PIN se encuentra esta respuesta.

Gran facilidad para acceder a la red

De este modo, el número de posibilidades de averiguar este número se reducen drásticamente desde las más de 100 millones de combinaciones que se darían con el número completo a únicamente 11.000 (ya que el último dígito del segundo bloque de 4 dígitos es un checksum). Así, sin un mecanismo que proteja a las redes de ataques de fuerza bruta, es posible conseguir el número en apenas 2 horas.

El descubridor de este fallo no ha liberado aún el código, aunque tras conocerse la vulnerabilidad no tardarán en surgir aplicaciones que intenten explotarlo de forma automática. Belkin, D-Link, Netgear, Zyxel o TP-Link son algunos de los fabricantes de dispositivos cuyos modelos utilizan WPS y se podrían ver afectados por este problema, reconocido por otro lado por el CERT (Computer Emergency Readiness Team) después de comprobar la veracidad del aviso. Así pues, a la espera de una solución en forma de firmware por parte de los fabricantes, es más que recomendable desactivar el estándar para evitar intrusiones en nuestra red.

http://wp.me/p25Xcb-16

  1. enero 3, 2012 de 4:38 pm

    Espero que pronto hagan una distribución para probar la seguridad de nuestros routers

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s

A %d blogueros les gusta esto: